<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>BREAKING: Hungary To Become Hub For Persecuted Christians &#8211; BosNewsLife &#8211; Christian News Agency</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BosNewsLife - Christian News Agency &raquo; Feed" href="http://www.bosnewslife.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BosNewsLife - Christian News Agency &raquo; Comments Feed" href="http://www.bosnewslife.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="BosNewsLife - Christian News Agency &raquo; BREAKING: Hungary To Become Hub For Persecuted Christians Comments Feed" href="http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians/feed" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.bosnewslife.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='9c279d00122a1dea51518a7fbb427c1d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='BosNewsLife - Christian News Agency' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians' />
<meta name='shareaholic:keywords' content='asylum seekers, christians, hungary, persecution, refugees, europe' />
<meta name='shareaholic:article_published_time' content='2017-01-27T21:40:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-27T22:55:46+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Stefan Bos' />
<meta name='shareaholic:site_id' content='9c279d00122a1dea51518a7fbb427c1d' />
<meta name='shareaholic:wp_version' content='7.0.7.0' />
<meta name='shareaholic:image' content='http://www.bosnewslife.com/wp-content/uploads/2017/01/index.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.bosnewslife.com/wp-content/uploads/2017/01/index.jpg' />
<!-- Shareaholic Open Graph Tags End -->
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.bosnewslife.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Alike%3Aregular&#038;subset=latin%2Clatin-ext&#038;ver=1.3.43' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://www.bosnewslife.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/css/style.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://www.bosnewslife.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/css/mobile.css?ver=0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.bosnewslife.com/wp-content/plugins/smart-youtube//themes/theme9/colorbox.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/style.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.bosnewslife.com/wp-content/themes/bosnews-generate-press/style.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.43' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/style.css?ver=1.3.43' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.43' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://www.bosnewslife.com/wp-content/themes/bosnews-generate-press/style.css?ver=1437859816' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://www.bosnewslife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.43' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://www.bosnewslife.com/wp-content/plugins/gp-premium/addons/generate-blog/inc/css/style.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bosnewslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/plugins/smart-youtube//javascripts/jquery.colorbox-min.js?ver=1d170934ac5696dcb3a137711f46ca5d'></script>
<link rel='https://api.w.org/' href='http://www.bosnewslife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bosnewslife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bosnewslife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christian Teen Girl In Hiding After Escaping Rapists' href='http://www.bosnewslife.com/37406-christian-teen-girl-in-hiding-after-escaping-rapists' />

<link rel="canonical" href="http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians" />
<link rel='shortlink' href='http://www.bosnewslife.com/?p=37411' />
<link rel="alternate" type="application/json+oembed" href="http://www.bosnewslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bosnewslife.com%2F37411-breaking-hungary-to-become-hub-for-persecuted-christians" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bosnewslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bosnewslife.com%2F37411-breaking-hungary-to-become-hub-for-persecuted-christians&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-37411 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-left generatepress  right-sidebar nav-above-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://www.bosnewslife.com/">
		<input type="search" class="search-field" value="" name="s" title="Search">
	</form>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-35614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35614"><a href="http://www.bosnewslife.com">Home</a></li>
<li id="menu-item-35607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35607"><a href="http://www.bosnewslife.com/advertise-with-us">Advertise<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-35615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35615"><a href="http://www.bosnewslife.com/become-a-partner">Become a Link Partner</a></li>
</ul>
</li>
<li id="menu-item-35608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35608"><a href="http://www.bosnewslife.com/contact-us">Contact</a></li>
<li id="menu-item-35609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35609"><a href="http://www.bosnewslife.com/about-us">About Us<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-35610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35610"><a href="http://www.bosnewslife.com/about-us/writers">Writers</a></li>
	<li id="menu-item-35611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35611"><a href="http://www.bosnewslife.com/about-us/founders">Founders</a></li>
</ul>
</li>
<li id="menu-item-35612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35612"><a href="http://www.bosnewslife.com/republishing-rights">Subscription</a></li>
<li id="menu-item-35613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35613"><a href="http://www.bosnewslife.com/radio">Radio</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
			<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
						<div class="site-logo">
			<a href="http://www.bosnewslife.com/" title="BosNewsLife &#8211; Christian News Agency" rel="home">
				<img class="header-image" src="http://www.bosnewslife.com/wp-content/uploads/2015/07/logo.jpg" alt="BosNewsLife &#8211; Christian News Agency" title="BosNewsLife &#8211; Christian News Agency" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" role="navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<h3 class="menu-toggle">Menu</h3>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="main-nav"><ul id="menu-countries" class=" secondary-menu sf-menu"><li id="menu-item-35601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35601"><a href="http://www.bosnewslife.com/category/asia-pacific">Asia/Pacific</a></li>
<li id="menu-item-35602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35602"><a href="http://www.bosnewslife.com/category/europe">Europe</a></li>
<li id="menu-item-35603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35603"><a href="http://www.bosnewslife.com/category/middle-east">Middle East</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35604"><a href="http://www.bosnewslife.com/category/africa">Africa</a></li>
<li id="menu-item-35605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35605"><a href="http://www.bosnewslife.com/category/americas">Americas</a></li>
<li id="menu-item-35606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35606"><a href="http://www.bosnewslife.com/category/cis-ex-ussr">CIS (ex-USSR)</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
			
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75" itemprop="mainContentOfPage">
		<main id="main" class="site-main" itemtype="http://schema.org/Blog" itemscope="itemscope" role="main">
				
			
<article id="post-37411" class="post-37411 post type-post status-publish format-standard hentry category-europe category-hungary tag-asylum-seekers tag-christians tag-hungary tag-persecution tag-refugees" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">BREAKING: Hungary To Become Hub For Persecuted Christians</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians" title="10:40 pm" rel="bookmark"><time class="entry-date published" datetime="2017-01-27T22:40:10+00:00" itemprop="datePublished">January 27, 2017</time><time class="updated" datetime="2017-01-27T22:53:46+00:00" itemprop="dateModified">January 27, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://www.bosnewslife.com/author/stefan-bos" title="View all posts by Stefan Bos" rel="author" itemprop="url"><span class="author-name" itemprop="name">Stefan Bos</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<div class='shareaholic-canvas' data-app-id='555860' data-app='share_buttons' data-title='BREAKING: Hungary To Become Hub For Persecuted Christians' data-link='http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians' data-summary='By Stefan J. Bos, Chief International Correspondent BosNewsLife BUDAPEST, HUNGARY (BosNewsLife)-- Hungary&#039;s government wants Hungary wants to become &quot;a hub and supporter&quot; of groups who fight against persecution of Christians. &quot;More Christians are being persecuted today throughout the world than during the reign of the Roman Emperor Nero,&quot; said Bence Rétvári, state secretary of the Ministry of Human Capacities. He spoke at an international conference in Budapest where'></div>By Stefan J. Bos, Chief International Correspondent BosNewsLife<br />
<br />
<a href="http://www.bosnewslife.com/wp-content/uploads/2017/01/index.jpg"><img class="alignleft wp-image-37413" src="http://www.bosnewslife.com/wp-content/uploads/2017/01/index.jpg" alt="" width="281" height="244" /></a>BUDAPEST, HUNGARY (<a href="http://www.bosnewslife.com">BosNewsLife</a>)-- Hungary's government wants Hungary wants to become "a hub and supporter" of groups who fight against persecution of Christians. "More Christians are being persecuted today throughout the world than during the reign of<br />
the  Roman  Emperor  Nero," said Bence Rétvári, state secretary of the Ministry of Human Capacities. He spoke at an international conference in Budapest where leading advocacy groups gathered in Parliament to discuss the worldwide persecution of Christians.<br />
<br />
About 100 million Christians are persecuted around the world and many believers have been killed, detained, discriminated or abused, according to the respected Open Doors advocacy group. Rétvári noted that four-fifths of those persecuted for their faith are Christians. He said religious leaders in the Middle East have asked to help persecuted Christians in that region especially by providing humanitarian aid "rather than taking them in".<br />
<br />
The leader of Syria's Catholic Church told BosNewsLife earlier that he has urged the West and the United Nations to immediately end sanctions against his country and to stop supporting rebels, saying this is the only way to find a solution to a war that has claimed hundreds of thousands of lives.<br />
<br />
Ignatius Ephrem Joseph III Younan also urged Hungary to pressure the European Union and United Nations to end the war in his home country. "I still hope that the Western  countries, that means the Western politicians, would accept to stop financing and arming so-called because<br />
there would be otherwise no end to the sectarian war, " he said in a recent interview.<br />
<br />
<strong>PERSECUTION OFFICE    </strong><br />
<br />
Friday's conference was held in Hungary as it is the first country in the world to have opened a government department for persecuted Christians. Though behind-the-scenes talks are ongoing about Hungary accepting Christian refugees, government officials told BosNewsLife that the office<br />
would focus especially on aid to areas in the region.<br />
<br />
Hungary was among the first European Union countries to erect razor wire fences , backed by police and soldiers, to stop migrants fleeing war and poverty after some 400,000 people crossed to its territory seeking a better life in more welcoming and prosperous Western nations. "I realize that these measures could also have impacted Christians. However real refugees will always be welcome in Hungary," said Tamás Török, Hungary's deputy state secretary for combating persecution of Christians.<br />
<br />
Rétvári noted that Hungary’s Parliament passed a resolution "condemning the persecution  of Christians and the activities of the  Islamic  State  terrorist  group."<br />
<br />
The  resolution  also  urged the International Criminal Court (ICC) to qualify the persecution of Christians in the Middle East as "genocide". Rétvári said Hungary will launch a travelling  exhibition throughout Europe about the persecution of Christians.<br />
<br />
<strong>ACTION PLAN</strong><br />
<br />
He urged participants attending the conference to adopt an action plan to aid persecuted Christians.<br />
<br />
Török warned that Christian cultures were being "obliterated in the  Middle  East"  and  said the  number  of  "religiously  motivated  terrorist  attacks " was  also  rising  within the EU.<br />
<br />
He said the main aim of Hungary's secretariat for persecuted Christians is "to  coordinate the government’s   measures   aimed   at   fighting   the persecution  of  Christians  and  to<br />
cooperate with the foreign ministry, churches, civil groups, the United Nations, the ICC and the European Parliament in this area."<br />
<br />
Török  expressed concern however that  Europe is "not   unified   in   fighting   the<br />
persecution of Christians", which he claimed was another  reason  why  Hungary  had<br />
to set up a secretariat focused on this issue.<br />
<br />
Christians were also persecuted for decades in Hungary till 1989, when Communism collapsed, and the heavily Catholic nation is now a member of the EU and NATO military alliance.<br />
<br />
<div class='shareaholic-canvas' data-app-id='555861' data-app='share_buttons' data-title='BREAKING: Hungary To Become Hub For Persecuted Christians' data-link='http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians' data-summary='By Stefan J. Bos, Chief International Correspondent BosNewsLife BUDAPEST, HUNGARY (BosNewsLife)-- Hungary&#039;s government wants Hungary wants to become &quot;a hub and supporter&quot; of groups who fight against persecution of Christians. &quot;More Christians are being persecuted today throughout the world than during the reign of the Roman Emperor Nero,&quot; said Bence Rétvári, state secretary of the Ministry of Human Capacities. He spoke at an international conference in Budapest where'></div><div class='shareaholic-canvas' data-app-id='555868' data-app='recommendations' data-title='BREAKING: Hungary To Become Hub For Persecuted Christians' data-link='http://www.bosnewslife.com/37411-breaking-hungary-to-become-hub-for-persecuted-christians' data-summary='By Stefan J. Bos, Chief International Correspondent BosNewsLife BUDAPEST, HUNGARY (BosNewsLife)-- Hungary&#039;s government wants Hungary wants to become &quot;a hub and supporter&quot; of groups who fight against persecution of Christians. &quot;More Christians are being persecuted today throughout the world than during the reign of the Roman Emperor Nero,&quot; said Bence Rétvári, state secretary of the Ministry of Human Capacities. He spoke at an international conference in Budapest where'></div><div class='yarpp-related'>
<br /><h3>Related Articles:</h3><ol>
<li><a href="http://www.bosnewslife.com/37340-hungarys-parliament-condemns-persecution-of-christians" rel="bookmark" title="Hungary&#039;s Parliament Condemns Persecution Of Christians">Hungary's Parliament Condemns Persecution Of Christians </a></li>
<li><a href="http://www.bosnewslife.com/34885-hungary-asks-court-to-probe-islamic-state-crackdown-on-christians" rel="bookmark" title="Hungary Asks Court To Probe &#039;Islamic State&#039; Crackdown On Christians">Hungary Asks Court To Probe 'Islamic State' Crackdown On Christians </a></li>
<li><a href="http://www.bosnewslife.com/37393-syrias-catholic-leader-urges-end-to-western-sanctions" rel="bookmark" title="Syria&#039;s Catholic Leader Urges End To Western Sanctions">Syria's Catholic Leader Urges End To Western Sanctions </a></li>
<li><a href="http://www.bosnewslife.com/24111-eu-no-longer-safe-haven-for-christians-200-million-persecuted" rel="bookmark" title="&#039;EU No Longer Safe Haven For Christians; 200 Million Persecuted&#039;">'EU No Longer Safe Haven For Christians; 200 Million Persecuted' </a></li>
<li><a href="http://www.bosnewslife.com/19268-u-s-denies-entry-to-thousands-of-persecuted-iraqi-christians" rel="bookmark" title="U.S. Denies Entry To &quot;Thousands&quot; Of &quot;Persecuted&quot; Iraqi Christians (UPDATE)">U.S. Denies Entry To "Thousands" Of "Persecuted" Iraqi Christians (UPDATE) </a></li>
</ol>
</div>
					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.bosnewslife.com/category/europe" rel="category tag">Europe</a>, <a href="http://www.bosnewslife.com/category/europe/hungary" rel="category tag">Hungary</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.bosnewslife.com/tag/asylum-seekers" rel="tag">Asylum Seekers</a>, <a href="http://www.bosnewslife.com/tag/christians" rel="tag">Christians</a>, <a href="http://www.bosnewslife.com/tag/hungary" rel="tag">Hungary</a>, <a href="http://www.bosnewslife.com/tag/persecution" rel="tag">Persecution</a>, <a href="http://www.bosnewslife.com/tag/refugees" rel="tag">Refugees</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.bosnewslife.com/37406-christian-teen-girl-in-hiding-after-escaping-rapists" rel="prev">Christian Teen Girl In Hiding After Escaping Rapists</a></span></div>		
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/37411-breaking-hungary-to-become-hub-for-persecuted-christians#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bosnewslife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37411' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="315235fce3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="paypal_donations-2" class="widget inner-padding widget_paypal_donations"><p>You are a few clicks away from helping BosNewsLife to remain the voice of the voiceless. Thank you  for standing with us.   </p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="bosnewslife@hotmail.com" />
        <input type="hidden" name="item_name" value="Support BosNewsLife News Service" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="EUR" />
        <input type="hidden" name="lc" value="US" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="text-3" class="widget inner-padding widget_text"><h4 class="widget-title">Support Us</h4>			<div class="textwidget">BosNewsLife covers the trials and triumphs of those suffering for their faith. That news is free to read. We want the world to be aware of those whose voices may never be heard in other media. But that doesn't mean we don't have serious expenses to operate. Would you consider supporting our news agency by sending a donation?</div>
		</aside><aside id="linkcat-2" class="widget inner-padding widget_links"><h4 class="widget-title">BNL Partners</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bosnewslife.com/become-a-partner" title="Partner With BosNewsLife!">Become a Link Partner</a></li>
<li><a href="http://www.thejerusalemgiftshop.com/" title="Support Israel At This Troubled But Strategic Time. With Your Christian Gift(s). Click Now. We Need You.   ">Christian Gifts from Jerusalem</a></li>
<li><a href="http://christmasforrefugees.org/" title="Christmas For Christian Refugee Children From Iraq And Syria. Click Here To Make It  Happen!">Christmas for Refugee Kids</a></li>
<li><a href="http://desalescollege.com/">Desales writing college</a></li>
<li><a href="http://www.readysetgrowsale.com/">Essays writing tips</a></li>
<li><a href="http://ministrysolar.wix.com/pastor-gong-huanan" title="&#8220;China Prison Withheld Checkup Report and Teatment. -Pushing Imprisoned Pastor Gong&#8217;s Health To a Fatal Condition&#8221;">Help China&#039;s Jailed Pastor Gong!</a></li>
<li><a href="http://www.religiousfreedomcoalition.org" title="United In Faith. Fighting For Freedom. Every Day. ">Religious Freedom Coalition</a></li>
<li><a href="http://www.worthynews.com" title="BosNewsLife&#8217;s Israel-based news partner covering news from a different perspective. ">Worthy News</a></li>

	</ul>
</aside>
<aside id="text-4" class="widget inner-padding widget_text">			<div class="textwidget"><div align="center"><script type="text/javascript"><!--
google_ad_client = "pub-9883034929357689";
/* 160x600, created 2/4/09 */
google_ad_slot = "5923596542";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
		</aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
							<aside id="recent-comments-3" class="widget inner-padding widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.culinarybazaar.com/' rel='external nofollow' class='url'>sorbetiere</a></span> on <a href="http://www.bosnewslife.com/27189-news-watch-eus-ashton-expects-breakthrough-in-kosovo-dispute/comment-page-1#comment-2147200">NEWS WATCH: EU's Ashton Expects Breakthrough In Kosovo Dispute</a></li><li class="recentcomments"><span class="comment-author-link">Violetta</span> on <a href="http://www.bosnewslife.com/2646-2646-polands-parliament-to-vote-on-naming-jesus-ki/comment-page-1#comment-2146610">Poland's Parliament to Vote on Naming Jesus King</a></li><li class="recentcomments"><span class="comment-author-link">danieljeyasingh</span> on <a href="http://www.bosnewslife.com/37259-billy-grahams-music-director-cliff-barrows-dies-at-93/comment-page-1#comment-2146482">Billy Graham's Music Director Cliff Barrows Dies At 93</a></li><li class="recentcomments"><span class="comment-author-link">Suzanna McKeon</span> on <a href="http://www.bosnewslife.com/37224-breaking-news-mounting-concerns-about-detained-us-couple-in-turkey/comment-page-1#comment-2146470">BREAKING NEWS: Mounting Concerns About Detained US Couple In Turkey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://youtu.be' rel='external nofollow' class='url'>Hosea</a></span> on <a href="http://www.bosnewslife.com/37080-group-warns-of-plan-to-wipe-out-nigerian-christians-amid-new-church-attacks/comment-page-1#comment-2145531">Group Warns Of Plan 'To Wipe Out Nigerian Christians' Amid New Church Attacks</a></li></ul></aside>						</div>
										<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="tag_cloud-3" class="widget inner-padding widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href='http://www.bosnewslife.com/tag/activists' class='tag-link-361 tag-link-position-1' title='52 topics' style='font-size: 9.58865248227pt;'>Activists</a>
<a href='http://www.bosnewslife.com/tag/attack' class='tag-link-181 tag-link-position-2' title='37 topics' style='font-size: 8.19858156028pt;'>Attack</a>
<a href='http://www.bosnewslife.com/tag/attacks' class='tag-link-26 tag-link-position-3' title='102 topics' style='font-size: 12.4680851064pt;'>Attacks</a>
<a href='http://www.bosnewslife.com/tag/authorities' class='tag-link-679 tag-link-position-4' title='51 topics' style='font-size: 9.58865248227pt;'>Authorities</a>
<a href='http://www.bosnewslife.com/tag/believers' class='tag-link-500 tag-link-position-5' title='136 topics' style='font-size: 13.7588652482pt;'>Believers</a>
<a href='http://www.bosnewslife.com/tag/bible' class='tag-link-251 tag-link-position-6' title='41 topics' style='font-size: 8.59574468085pt;'>Bible</a>
<a href='http://www.bosnewslife.com/tag/boko-haram' class='tag-link-1283 tag-link-position-7' title='82 topics' style='font-size: 11.5744680851pt;'>Boko Haram</a>
<a href='http://www.bosnewslife.com/tag/catholic' class='tag-link-384 tag-link-position-8' title='45 topics' style='font-size: 8.99290780142pt;'>Catholic</a>
<a href='http://www.bosnewslife.com/tag/children' class='tag-link-209 tag-link-position-9' title='39 topics' style='font-size: 8.39716312057pt;'>Children</a>
<a href='http://www.bosnewslife.com/tag/china' class='tag-link-6031 tag-link-position-10' title='59 topics' style='font-size: 10.1843971631pt;'>China</a>
<a href='http://www.bosnewslife.com/tag/christian' class='tag-link-64 tag-link-position-11' title='138 topics' style='font-size: 13.7588652482pt;'>Christian</a>
<a href='http://www.bosnewslife.com/tag/christians' class='tag-link-28 tag-link-position-12' title='936 topics' style='font-size: 22pt;'>Christians</a>
<a href='http://www.bosnewslife.com/tag/church' class='tag-link-75 tag-link-position-13' title='191 topics' style='font-size: 15.1489361702pt;'>Church</a>
<a href='http://www.bosnewslife.com/tag/churches' class='tag-link-96 tag-link-position-14' title='175 topics' style='font-size: 14.8510638298pt;'>Churches</a>
<a href='http://www.bosnewslife.com/tag/copts' class='tag-link-408 tag-link-position-15' title='37 topics' style='font-size: 8.19858156028pt;'>Copts</a>
<a href='http://www.bosnewslife.com/tag/court' class='tag-link-178 tag-link-position-16' title='53 topics' style='font-size: 9.68794326241pt;'>Court</a>
<a href='http://www.bosnewslife.com/tag/elections' class='tag-link-33 tag-link-position-17' title='42 topics' style='font-size: 8.69503546099pt;'>Elections</a>
<a href='http://www.bosnewslife.com/tag/evangelical' class='tag-link-799 tag-link-position-18' title='44 topics' style='font-size: 8.89361702128pt;'>Evangelical</a>
<a href='http://www.bosnewslife.com/tag/faith' class='tag-link-571 tag-link-position-19' title='46 topics' style='font-size: 9.09219858156pt;'>Faith</a>
<a href='http://www.bosnewslife.com/tag/family' class='tag-link-395 tag-link-position-20' title='42 topics' style='font-size: 8.69503546099pt;'>Family</a>
<a href='http://www.bosnewslife.com/tag/government' class='tag-link-189 tag-link-position-21' title='51 topics' style='font-size: 9.58865248227pt;'>Government</a>
<a href='http://www.bosnewslife.com/tag/iran' class='tag-link-6029 tag-link-position-22' title='52 topics' style='font-size: 9.58865248227pt;'>Iran</a>
<a href='http://www.bosnewslife.com/tag/iranian' class='tag-link-1522 tag-link-position-23' title='39 topics' style='font-size: 8.39716312057pt;'>Iranian</a>
<a href='http://www.bosnewslife.com/tag/islam' class='tag-link-78 tag-link-position-24' title='60 topics' style='font-size: 10.2836879433pt;'>Islam</a>
<a href='http://www.bosnewslife.com/tag/islamic' class='tag-link-216 tag-link-position-25' title='119 topics' style='font-size: 13.1631205674pt;'>Islamic</a>
<a href='http://www.bosnewslife.com/tag/lahore' class='tag-link-94 tag-link-position-26' title='35 topics' style='font-size: 8pt;'>Lahore</a>
<a href='http://www.bosnewslife.com/tag/militants' class='tag-link-378 tag-link-position-27' title='114 topics' style='font-size: 12.9645390071pt;'>Militants</a>
<a href='http://www.bosnewslife.com/tag/muslim' class='tag-link-293 tag-link-position-28' title='54 topics' style='font-size: 9.78723404255pt;'>Muslim</a>
<a href='http://www.bosnewslife.com/tag/muslims' class='tag-link-42 tag-link-position-29' title='94 topics' style='font-size: 12.170212766pt;'>Muslims</a>
<a href='http://www.bosnewslife.com/tag/pakistan' class='tag-link-6025 tag-link-position-30' title='64 topics' style='font-size: 10.4822695035pt;'>Pakistan</a>
<a href='http://www.bosnewslife.com/tag/pastor' class='tag-link-203 tag-link-position-31' title='174 topics' style='font-size: 14.7517730496pt;'>Pastor</a>
<a href='http://www.bosnewslife.com/tag/persecution' class='tag-link-85 tag-link-position-32' title='126 topics' style='font-size: 13.3617021277pt;'>Persecution</a>
<a href='http://www.bosnewslife.com/tag/police' class='tag-link-177 tag-link-position-33' title='62 topics' style='font-size: 10.3829787234pt;'>Police</a>
<a href='http://www.bosnewslife.com/tag/prayers' class='tag-link-609 tag-link-position-34' title='37 topics' style='font-size: 8.19858156028pt;'>Prayers</a>
<a href='http://www.bosnewslife.com/tag/president' class='tag-link-163 tag-link-position-35' title='108 topics' style='font-size: 12.7659574468pt;'>President</a>
<a href='http://www.bosnewslife.com/tag/prime-minister' class='tag-link-34 tag-link-position-36' title='55 topics' style='font-size: 9.8865248227pt;'>Prime Minister</a>
<a href='http://www.bosnewslife.com/tag/prison' class='tag-link-185 tag-link-position-37' title='70 topics' style='font-size: 10.8794326241pt;'>Prison</a>
<a href='http://www.bosnewslife.com/tag/punjab' class='tag-link-80 tag-link-position-38' title='47 topics' style='font-size: 9.1914893617pt;'>Punjab</a>
<a href='http://www.bosnewslife.com/tag/rebels' class='tag-link-157 tag-link-position-39' title='37 topics' style='font-size: 8.19858156028pt;'>Rebels</a>
<a href='http://www.bosnewslife.com/tag/refugees' class='tag-link-514 tag-link-position-40' title='38 topics' style='font-size: 8.29787234043pt;'>Refugees</a>
<a href='http://www.bosnewslife.com/tag/religious' class='tag-link-388 tag-link-position-41' title='37 topics' style='font-size: 8.19858156028pt;'>Religious</a>
<a href='http://www.bosnewslife.com/tag/security' class='tag-link-431 tag-link-position-42' title='37 topics' style='font-size: 8.19858156028pt;'>Security</a>
<a href='http://www.bosnewslife.com/tag/state' class='tag-link-2217 tag-link-position-43' title='42 topics' style='font-size: 8.69503546099pt;'>State</a>
<a href='http://www.bosnewslife.com/tag/violence' class='tag-link-40 tag-link-position-44' title='45 topics' style='font-size: 8.99290780142pt;'>Violence</a>
<a href='http://www.bosnewslife.com/tag/youcef-nadarkhani' class='tag-link-1150 tag-link-position-45' title='38 topics' style='font-size: 8.29787234043pt;'>Youcef Nadarkhani</a></div>
</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
						<aside id="calendar-3" class="widget inner-padding widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.bosnewslife.com/date/2016/12">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.bosnewslife.com/date/2017/01/01" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://www.bosnewslife.com/date/2017/01/02" aria-label="Posts published on January 2, 2017">2</a></td><td>3</td><td>4</td><td><a href="http://www.bosnewslife.com/date/2017/01/05" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.bosnewslife.com/date/2017/01/06" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.bosnewslife.com/date/2017/01/07" aria-label="Posts published on January 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td><a href="http://www.bosnewslife.com/date/2017/01/10" aria-label="Posts published on January 10, 2017">10</a></td><td>11</td><td>12</td><td><a href="http://www.bosnewslife.com/date/2017/01/13" aria-label="Posts published on January 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td><a href="http://www.bosnewslife.com/date/2017/01/24" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://www.bosnewslife.com/date/2017/01/25" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://www.bosnewslife.com/date/2017/01/26" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://www.bosnewslife.com/date/2017/01/27" aria-label="Posts published on January 27, 2017">27</a></td><td id="today">28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-3" class="widget inner-padding widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1080">Afghanistan</option>
	<option class="level-0" value="1451">Afghanistan</option>
	<option class="level-0" value="4">Africa</option>
	<option class="level-0" value="468">Albania</option>
	<option class="level-0" value="744">Algeria</option>
	<option class="level-0" value="8">Americas</option>
	<option class="level-0" value="3918">Angola</option>
	<option class="level-0" value="3">Archive</option>
	<option class="level-0" value="3502">Argentina</option>
	<option class="level-0" value="575">Armenia</option>
	<option class="level-0" value="128">Asia</option>
	<option class="level-0" value="9">Asia/Pacific</option>
	<option class="level-0" value="5238">Australia</option>
	<option class="level-0" value="308">Austria</option>
	<option class="level-0" value="261">Azerbaijan</option>
	<option class="level-0" value="150">Bangladedh</option>
	<option class="level-0" value="193">Belarus</option>
	<option class="level-0" value="274">Belgium</option>
	<option class="level-0" value="5739">Benin</option>
	<option class="level-0" value="1393">Bhutan</option>
	<option class="level-0" value="285">Bosnia-Herzegovina</option>
	<option class="level-0" value="410">Brazil</option>
	<option class="level-0" value="3991">Brunei</option>
	<option class="level-0" value="323">Bulgaria</option>
	<option class="level-0" value="6180">Burkina Faso</option>
	<option class="level-0" value="127">Burma</option>
	<option class="level-0" value="5573">Burundi</option>
	<option class="level-0" value="4767">Cameroon</option>
	<option class="level-0" value="812">Canada</option>
	<option class="level-0" value="4402">Central Africa Republic</option>
	<option class="level-0" value="4272">Central African Republic</option>
	<option class="level-0" value="5909">Chad</option>
	<option class="level-0" value="20">China</option>
	<option class="level-0" value="10">CIS (ex-USSR)</option>
	<option class="level-0" value="17">Colombia</option>
	<option class="level-0" value="68">Comoros</option>
	<option class="level-0" value="477">Croatia</option>
	<option class="level-0" value="106">Cuba</option>
	<option class="level-0" value="329">Czech Republic</option>
	<option class="level-0" value="741">Denmark</option>
	<option class="level-0" value="7">Egypt</option>
	<option class="level-0" value="5">Eritrea</option>
	<option class="level-0" value="562">Ethiopia</option>
	<option class="level-0" value="11">Europe</option>
	<option class="level-0" value="360">France</option>
	<option class="level-0" value="99">Gambia</option>
	<option class="level-0" value="119">Gaza</option>
	<option class="level-0" value="117">Gaza Strip</option>
	<option class="level-0" value="3551">Georgia</option>
	<option class="level-0" value="63">Germany</option>
	<option class="level-0" value="5910">Ghana</option>
	<option class="level-0" value="2791">Guatemala</option>
	<option class="level-0" value="280">Guinea-Bissau</option>
	<option class="level-0" value="777">Haiti</option>
	<option class="level-0" value="1729">Honduras</option>
	<option class="level-0" value="14">Hungary</option>
	<option class="level-0" value="24">India</option>
	<option class="level-0" value="95">Indonesia</option>
	<option class="level-0" value="18">Iran</option>
	<option class="level-0" value="12">Iraq</option>
	<option class="level-0" value="3985">Ireland</option>
	<option class="level-0" value="19">Israel</option>
	<option class="level-0" value="221">Italy</option>
	<option class="level-0" value="3919">Ivory Coast</option>
	<option class="level-0" value="710">Jamaica</option>
	<option class="level-0" value="326">Japan</option>
	<option class="level-0" value="3435">Jordan</option>
	<option class="level-0" value="16">Kazakhstan</option>
	<option class="level-0" value="77">Kenya</option>
	<option class="level-0" value="21">Korea</option>
	<option class="level-0" value="234">Korea North</option>
	<option class="level-0" value="124">Kosovo</option>
	<option class="level-0" value="3043">Kuwait</option>
	<option class="level-0" value="504">Kyrgyzstan</option>
	<option class="level-0" value="486">Laos</option>
	<option class="level-0" value="1129">Lebanon</option>
	<option class="level-0" value="5577">Liberia</option>
	<option class="level-0" value="303">Libya</option>
	<option class="level-0" value="402">Lithuania</option>
	<option class="level-0" value="320">Macedonia</option>
	<option class="level-0" value="597">Malaysia</option>
	<option class="level-0" value="749">Maldives</option>
	<option class="level-0" value="4425">Mali</option>
	<option class="level-0" value="460">Mauritania</option>
	<option class="level-0" value="281">Mexico</option>
	<option class="level-0" value="6">Middle East</option>
	<option class="level-0" value="354">Moldova</option>
	<option class="level-0" value="335">Montenegro</option>
	<option class="level-0" value="333">Morocco</option>
	<option class="level-0" value="3124">Mozambique</option>
	<option class="level-0" value="418">Nepal</option>
	<option class="level-0" value="70">Netherlands</option>
	<option class="level-0" value="2758">Nicaragua</option>
	<option class="level-0" value="1138">Niger</option>
	<option class="level-0" value="31">Nigeria</option>
	<option class="level-0" value="22">North</option>
	<option class="level-0" value="2264">Norway</option>
	<option class="level-0" value="13">Pakistan</option>
	<option class="level-0" value="5706">Palestinian Territories</option>
	<option class="level-0" value="195">Papua New Guinea</option>
	<option class="level-0" value="2757">Paraquay</option>
	<option class="level-0" value="3379">Peru</option>
	<option class="level-0" value="382">Philippines</option>
	<option class="level-0" value="59">Poland</option>
	<option class="level-0" value="32">Romania</option>
	<option class="level-0" value="43">Russia</option>
	<option class="level-0" value="184">Saudi Arabia</option>
	<option class="level-0" value="585">Serbia</option>
	<option class="level-0" value="538">Slovakia</option>
	<option class="level-0" value="3715">Slovenia</option>
	<option class="level-0" value="23">Somalia</option>
	<option class="level-0" value="439">South Africa</option>
	<option class="level-0" value="2768">South Sudan</option>
	<option class="level-0" value="566">Spain</option>
	<option class="level-0" value="158">Sri Lanka</option>
	<option class="level-0" value="381">Sudan</option>
	<option class="level-0" value="4603">Sweden</option>
	<option class="level-0" value="2883">Switzerland</option>
	<option class="level-0" value="398">Syria</option>
	<option class="level-0" value="5843">Syria</option>
	<option class="level-0" value="104">Tajikistan</option>
	<option class="level-0" value="67">Tanzania</option>
	<option class="level-0" value="674">Thailand</option>
	<option class="level-0" value="114">The Gambia</option>
	<option class="level-0" value="1702">Tunisia</option>
	<option class="level-0" value="46">Turkey</option>
	<option class="level-0" value="1245">Turkmenistan</option>
	<option class="level-0" value="1146">Uganda</option>
	<option class="level-0" value="81">Ukraine</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="205">United Kingdom</option>
	<option class="level-0" value="15">United States of America</option>
	<option class="level-0" value="396">Uzbekistan</option>
	<option class="level-0" value="715">Vatican</option>
	<option class="level-0" value="4162">Venezuela</option>
	<option class="level-0" value="269">Vietnam</option>
	<option class="level-0" value="2886">West Bank</option>
	<option class="level-0" value="444">Yemen</option>
	<option class="level-0" value="2151">Yemen</option>
	<option class="level-0" value="474">Zanzibar</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.bosnewslife.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget inner-padding widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.bosnewslife.com/date/2017/01'> January 2017 </option>
	<option value='http://www.bosnewslife.com/date/2016/12'> December 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/11'> November 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/10'> October 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/09'> September 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/08'> August 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/07'> July 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/06'> June 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/05'> May 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/04'> April 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/03'> March 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/02'> February 2016 </option>
	<option value='http://www.bosnewslife.com/date/2016/01'> January 2016 </option>
	<option value='http://www.bosnewslife.com/date/2015/12'> December 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/11'> November 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/10'> October 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/09'> September 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/08'> August 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/07'> July 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/06'> June 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/05'> May 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/04'> April 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/03'> March 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/02'> February 2015 </option>
	<option value='http://www.bosnewslife.com/date/2015/01'> January 2015 </option>
	<option value='http://www.bosnewslife.com/date/2014/12'> December 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/11'> November 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/10'> October 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/09'> September 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/08'> August 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/07'> July 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/06'> June 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/05'> May 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/04'> April 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/03'> March 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/02'> February 2014 </option>
	<option value='http://www.bosnewslife.com/date/2014/01'> January 2014 </option>
	<option value='http://www.bosnewslife.com/date/2013/12'> December 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/11'> November 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/10'> October 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/09'> September 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/08'> August 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/07'> July 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/06'> June 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/05'> May 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/04'> April 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/03'> March 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/02'> February 2013 </option>
	<option value='http://www.bosnewslife.com/date/2013/01'> January 2013 </option>
	<option value='http://www.bosnewslife.com/date/2012/12'> December 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/11'> November 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/10'> October 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/09'> September 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/08'> August 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/07'> July 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/06'> June 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/05'> May 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/04'> April 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/03'> March 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/02'> February 2012 </option>
	<option value='http://www.bosnewslife.com/date/2012/01'> January 2012 </option>
	<option value='http://www.bosnewslife.com/date/2011/12'> December 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/11'> November 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/10'> October 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/09'> September 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/08'> August 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/07'> July 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/06'> June 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/05'> May 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/04'> April 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/03'> March 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/02'> February 2011 </option>
	<option value='http://www.bosnewslife.com/date/2011/01'> January 2011 </option>
	<option value='http://www.bosnewslife.com/date/2010/12'> December 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/11'> November 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/10'> October 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/09'> September 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/08'> August 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/07'> July 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/06'> June 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/05'> May 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/04'> April 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/03'> March 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/02'> February 2010 </option>
	<option value='http://www.bosnewslife.com/date/2010/01'> January 2010 </option>
	<option value='http://www.bosnewslife.com/date/2009/12'> December 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/11'> November 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/10'> October 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/09'> September 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/08'> August 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/07'> July 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/06'> June 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/05'> May 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/04'> April 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/03'> March 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/02'> February 2009 </option>
	<option value='http://www.bosnewslife.com/date/2009/01'> January 2009 </option>
	<option value='http://www.bosnewslife.com/date/2008/12'> December 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/11'> November 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/10'> October 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/09'> September 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/08'> August 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/07'> July 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/06'> June 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/05'> May 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/04'> April 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/03'> March 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/02'> February 2008 </option>
	<option value='http://www.bosnewslife.com/date/2008/01'> January 2008 </option>
	<option value='http://www.bosnewslife.com/date/2007/12'> December 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/11'> November 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/10'> October 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/09'> September 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/08'> August 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/07'> July 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/06'> June 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/05'> May 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/04'> April 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/03'> March 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/02'> February 2007 </option>
	<option value='http://www.bosnewslife.com/date/2007/01'> January 2007 </option>
	<option value='http://www.bosnewslife.com/date/2006/12'> December 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/11'> November 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/10'> October 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/09'> September 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/08'> August 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/07'> July 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/06'> June 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/05'> May 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/04'> April 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/03'> March 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/02'> February 2006 </option>
	<option value='http://www.bosnewslife.com/date/2006/01'> January 2006 </option>
	<option value='http://www.bosnewslife.com/date/2005/12'> December 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/11'> November 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/10'> October 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/09'> September 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/08'> August 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/07'> July 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/06'> June 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/05'> May 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/04'> April 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/03'> March 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/02'> February 2005 </option>
	<option value='http://www.bosnewslife.com/date/2005/01'> January 2005 </option>
	<option value='http://www.bosnewslife.com/date/2004/11'> November 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/10'> October 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/09'> September 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/08'> August 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/07'> July 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/06'> June 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/05'> May 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/04'> April 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/03'> March 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/02'> February 2004 </option>
	<option value='http://www.bosnewslife.com/date/2004/01'> January 2004 </option>
	<option value='http://www.bosnewslife.com/date/2003/12'> December 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/11'> November 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/10'> October 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/09'> September 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/08'> August 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/07'> July 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/06'> June 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/05'> May 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/04'> April 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/03'> March 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/02'> February 2003 </option>
	<option value='http://www.bosnewslife.com/date/2003/01'> January 2003 </option>
	<option value='http://www.bosnewslife.com/date/2002/12'> December 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/11'> November 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/10'> October 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/09'> September 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/08'> August 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/07'> July 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/06'> June 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/05'> May 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/04'> April 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/03'> March 2002 </option>
	<option value='http://www.bosnewslife.com/date/2002/01'> January 2002 </option>
	<option value='http://www.bosnewslife.com/date/2001/12'> December 2001 </option>
	<option value='http://www.bosnewslife.com/date/2001/11'> November 2001 </option>
	<option value='http://www.bosnewslife.com/date/2001/10'> October 2001 </option>
	<option value='http://www.bosnewslife.com/date/2001/09'> September 2001 </option>
	<option value='http://www.bosnewslife.com/date/2001/08'> August 2001 </option>
	<option value='http://www.bosnewslife.com/date/2001/07'> July 2001 </option>

		</select>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				Copyright &copy; 2017 BosNewsLife			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.bosnewslife.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=1d170934ac5696dcb3a137711f46ca5d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/plugins/gp-premium/addons/generate-page-header/inc/js/parallax.js?ver=1.3.43'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/js/navigation.js?ver=0.2'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.43'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.43'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.43'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.43'></script>
<![endif]-->
<script type='text/javascript' src='http://www.bosnewslife.com/wp-includes/js/comment-reply.min.js?ver=1d170934ac5696dcb3a137711f46ca5d'></script>
<script type='text/javascript' src='http://www.bosnewslife.com/wp-includes/js/wp-embed.min.js?ver=1d170934ac5696dcb3a137711f46ca5d'></script>

</body>
</html>